Critical Vulnerability Found in Dell EMC Storage, VMware Backup Products

A critical vulnerability has been found in Dell EMC storage appliances, and a patch was released today, security researchers announced. In addition, a related problem in the VMware vSphere Data Protection backup product, which uses Dell EMC, has already been patched.

Company IT teams should check their data center environments for these products and install the patches, said Mike Cotton, VP of research and development at Digital Defense.

Read full article at Data Center Knowledge.